summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 47af421b49dc..59a0fb81f436 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Wed Sep 7 19:05:12 UTC 2016
+# Wed Sep 7 19:06:50 UTC 2016
pkgbase = unreal-engine
pkgdesc = A 3D game engine by Epic Games which can be used non-commercially for free.
pkgver = 4.13.0
diff --git a/PKGBUILD b/PKGBUILD
index 1c4a190d03ef..731bd8e45e8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,11 +52,11 @@ build() {
make
# delete windows-only files
- find \( -iname "Windows" -o -iname "Win64" -o -iname "vs2013" -o -iname "vs2015" \) -type d -exec rm -r "{}" \;
+ find \( -iname "Windows" -o -iname "Win64" -o -iname "vs2013" -o -iname "vs2015" \) -type d -prune -exec rm -r "{}" \;
find -iregex '.*\.\(exe\|dll\|bat\|vcx?proj\(\.filters\|\.user\)?\|sln\)$' -delete
# delete mac-only files (1+ GiB)
- find Engine/Source/ThirdParty \( -iname "IOS" -o -iname "TVOS" -o -iname "osx64" \) -type d -exec rm -r "{}" \;
+ find Engine/Source/ThirdParty \( -iname "IOS" -o -iname "TVOS" -o -iname "osx64" \) -type d -prune -exec rm -r "{}" \;
}
package() {