summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD14
-rw-r--r--urxvt-tabbedex-git.install13
2 files changed, 15 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d641895586e6..20a1967443b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,20 +14,22 @@ provides=('urxvt-tabbedex')
conflicts=('urxvt-tabbedex')
install=urxvt-tabbedex-git.install
source=('git://github.com/stepb/urxvt-tabbedex.git'
- '0001-make-urxvt-tabbedex-work-with-perl-5.18.patch')
+ '0001-make-urxvt-tabbedex-work-with-perl-5.18.patch')
md5sums=('SKIP'
- '92d581a40779da3127c88fdc7d10257f')
+ '92d581a40779da3127c88fdc7d10257f')
pkgver() {
- date +%Y%m%d
+ date +%Y%m%d
}
prepare() {
- cd ${srcdir}/urxvt-tabbedex
+ cd ${srcdir}/urxvt-tabbedex
- git apply ../0001-make-urxvt-tabbedex-work-with-perl-5.18.patch
+ git apply ../0001-make-urxvt-tabbedex-work-with-perl-5.18.patch
}
package() {
- install -Dm644 ${srcdir}/urxvt-tabbedex/tabbedex ${pkgdir}/usr/lib/urxvt/perl/tabbedex
+ install -Dm644 ${srcdir}/urxvt-tabbedex/tabbedex ${pkgdir}/usr/lib/urxvt/perl/tabbedex
}
+
+# vim: set ts=4 sw=4 noet:
diff --git a/urxvt-tabbedex-git.install b/urxvt-tabbedex-git.install
index c726bc405e6a..ea071e2731c7 100644
--- a/urxvt-tabbedex-git.install
+++ b/urxvt-tabbedex-git.install
@@ -1,12 +1,13 @@
post_install () {
- echo "==> To enable tabbedex place the following in ~/.Xdefaults"
- echo "==> URxvt.perl-ext-common: default,tabbedex"
- echo "==> For documentation see urxvtperl man file (section on the tabbed"
- echo "==> extension), also see the comments at the top of the tabbedex source"
- echo "==> code: /usr/lib/urxvt/perl/tabbedex"
+ echo "==> To enable tabbedex place the following in ~/.Xdefaults"
+ echo "==> URxvt.perl-ext-common: default,tabbedex"
+ echo "==> For documentation see urxvtperl man file (section on the tabbed"
+ echo "==> extension), also see the comments at the top of the tabbedex source"
+ echo "==> code: /usr/lib/urxvt/perl/tabbedex"
}
post_upgrade () {
- post_install $1
+ post_install $1
}
+# vim: set ts=4 sw=4 noet: