summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.INSTALL44
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD2
3 files changed, 25 insertions, 25 deletions
diff --git a/.INSTALL b/.INSTALL
index 0819eb623f4a..c04d2e0e3f96 100644
--- a/.INSTALL
+++ b/.INSTALL
@@ -1,42 +1,42 @@
post_install() {
:
-#!/bin/sh
+ #!/bin/sh
-systemctl daemon-reload
-systemctl enable v2raya
-systemctl start v2raya
-echo -e "\033[36m************************************\033[0m"
-echo -e "\033[36m* Congratulations! *\033[0m"
-echo -e "\033[36m* GUI demo: https://v2raya.mzz.pub *\033[0m"
-echo -e "\033[36m************************************\033[0m"
+ systemctl daemon-reload
+ systemctl enable v2raya
+ systemctl start v2raya
+ echo -e "\033[36m************************************\033[0m"
+ echo -e "\033[36m* Congratulations! *\033[0m"
+ echo -e "\033[36m* GUI demo: https://v2raya.mzz.pub *\033[0m"
+ echo -e "\033[36m************************************\033[0m"
}
post_upgrade() {
:
-#!/bin/sh
-
-systemctl daemon-reload
-systemctl restart v2raya
-echo -e "\033[36m************************************\033[0m"
-echo -e "\033[36m* Congratulations! *\033[0m"
-echo -e "\033[36m* GUI demo: https://v2raya.mzz.pub *\033[0m"
-echo -e "\033[36m************************************\033[0m"
+ #!/bin/sh
+ systemctl daemon-reload
+ systemctl restart v2raya
+ echo -e "\033[36m************************************\033[0m"
+ echo -e "\033[36m* Congratulations! *\033[0m"
+ echo -e "\033[36m* GUI demo: https://v2raya.mzz.pub *\033[0m"
+ echo -e "\033[36m************************************\033[0m"
}
+
pre_remove() {
:
-#!/bin/sh
+ #!/bin/sh
-systemctl disable v2raya
-systemctl stop v2raya
-systemctl stop v2ray
+ systemctl disable v2raya
+ systemctl stop v2raya
+ systemctl stop v2ray
}
post_remove() {
:
-#!/bin/sh
+ #!/bin/sh
-systemctl daemon-reload
+ systemctl daemon-reload
}
diff --git a/.SRCINFO b/.SRCINFO
index 771da56303b9..0c508c4e4337 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = v2raya
pkgdesc = V2RayA是一个支持全局透明代理的V2Ray Linux客户端。
- pkgver = 0.3.5
+ pkgver = 0.3.7
pkgrel = 1
url = https://github.com/mzz2017/V2RayA
install = .INSTALL
@@ -13,7 +13,7 @@ pkgbase = v2raya
makedepends = go>=2:1.11.3-1
depends = glibc
depends = v2ray
- source = v2raya-0.3.5.tar.gz::https://github.com/mzz2017/V2RayA/archive/v0.3.5.tar.gz
+ source = v2raya-0.3.7.tar.gz::https://github.com/mzz2017/V2RayA/archive/v0.3.7.tar.gz
sha512sums = SKIP
pkgname = v2raya
diff --git a/PKGBUILD b/PKGBUILD
index 20c74c77ab97..2d8182b0720e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: mzz2017 <m@mzz.pub>
pkgname=v2raya
-pkgver=0.3.5
+pkgver=0.3.7
pkgrel=1
install=.INSTALL
pkgdesc="V2RayA是一个支持全局透明代理的V2Ray Linux客户端。"