summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD5
2 files changed, 3 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c2aa3f43cf41..5e5594cd8458 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,3 +1,5 @@
+# Generated by mksrcinfo v8
+# Tue Jun 21 19:10:23 UTC 2016
pkgbase = v8-3.14
pkgdesc = A fast and modern javascript engine (old 3.14 version required for plv8)
pkgver = 3.14.5
diff --git a/PKGBUILD b/PKGBUILD
index 691f4a48c572..7445432a560c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,9 +22,6 @@ conflicts=('v8')
build() {
cd v8-$pkgver
- # Fetch gyp
- make dependencies
-
# The world isn't ready for python2
export PYTHON=python2
find build/ test/ tools/ src/ -type f \
@@ -37,7 +34,7 @@ build() {
# -Werror causes errors with newer versions of GCC
sed -i 's/-Werror//' build/standalone.gypi build/common.gypi
- make $ARCH.release library=shared console=readline
+ make $ARCH.release library=shared console=readline snapshot=off
}
package() {