summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD7
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b8e321d45c39..37fe81a5837e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-bm3d-git
pkgdesc = Plugin for Vapoursynth: bm3d (GIT version)
- pkgver = r3.12.ga61c56a
+ pkgver = r4.0.g134f2e3
pkgrel = 1
url = http://forum.doom9.org/showthread.php?t=172172
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 65393da989d2..4c2b88c22262 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,14 @@
_plug=bm3d
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r3.12.ga61c56a
+pkgver=r4.0.g134f2e3
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('i686' 'x86_64')
url='http://forum.doom9.org/showthread.php?t=172172'
license=('GPL')
-depends=('vapoursynth' 'fftw')
+depends=('vapoursynth'
+ 'fftw')
makedepends=('git')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
@@ -23,7 +24,7 @@ pkgver() {
build() {
cd "${_plug}"
./configure --install="${pkgdir}/usr/lib/vapoursynth" \
- --extra-cxxflags="${CXXFLAGS}" \
+ --extra-cxxflags="${CXXFLAGS} ${CPPFLAGS}" \
--extra-ldflags="${LDFLAGS}"
make
}