summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e9eb2943fc63..5d3b183469a0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,7 +9,8 @@ pkgbase = vapoursynth-plugin-bm3dcuda-git
makedepends = cmake
makedepends = cuda
depends = vapoursynth
- optdepends = CUDA: CUDA support
+ optdepends = cuda: CUDA support
+ optdepends = nvidia-utils: CUDA support
provides = vapoursynth-plugin-bm3dcuda
conflicts = vapoursynth-plugin-bm3dcuda
options = debug
diff --git a/PKGBUILD b/PKGBUILD
index 7bd8f507300a..c8f043387768 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,10 @@ makedepends=(
'cmake'
'cuda'
)
-optdepends=('CUDA: CUDA support')
+optdepends=(
+ 'cuda: CUDA support'
+ 'nvidia-utils: CUDA support'
+)
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/WolframRhodium/VapourSynth-BM3DCUDA.git")