summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eedcceff8dd3..febd2c779476 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-bwdif-git
pkgdesc = Plugin for Vapoursynth: bwdif (GIT version)
- pkgver = r4.1.1.g2589910
+ pkgver = 4.1.1.g2589910
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=180419
arch = x86_64
@@ -11,6 +11,7 @@ pkgbase = vapoursynth-plugin-bwdif-git
depends = vapoursynth
provides = vapoursynth-plugin-bwdif
conflicts = vapoursynth-plugin-bwdif
+ options = debug
source = bwdif::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-Bwdif.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 4784760351d0..0015ea6fbd09 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=bwdif
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r4.1.1.g2589910
+pkgver=4.1.1.g2589910
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-Bwdif.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {