summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 03caa8cfc36e..86534ed46d2b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Mon Apr 15 01:36:01 UTC 2019
pkgbase = vapoursynth-plugin-continuityfixer-git
pkgdesc = Plugin for Vapoursynth: continuityfixer (GIT version)
- pkgver = v6.0.gf1bc9a9
+ pkgver = 6.2.gf34d05b
pkgrel = 1
url = http://forum.doom9.org/showthread.php?t=171785
arch = x86_64
@@ -11,8 +9,8 @@ pkgbase = vapoursynth-plugin-continuityfixer-git
depends = vapoursynth
provides = vapoursynth-plugin-continuityfixer
conflicts = vapoursynth-plugin-continuityfixer
+ options = debug
source = continuityfixer::git+https://github.com/MonoS/VS-ContinuityFixer.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-continuityfixer-git
-
diff --git a/PKGBUILD b/PKGBUILD
index e880cc935b02..9a7e2053a41c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=continuityfixer
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v6.0.gf1bc9a9
+pkgver=6.2.gf34d05b
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -14,10 +14,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/MonoS/VS-ContinuityFixer.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - . | tr V v)"
+ echo "$(git describe --long --tags | tr - . | tr -d V)"
}
prepare() {