summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3baa824c0563..20d69110168a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat Mar 2 19:53:14 UTC 2019
pkgbase = vapoursynth-plugin-curve-git
pkgdesc = Plugin for Vapoursynth: curve (GIT Version)
- pkgver = r1.0.g75b8e93
+ pkgver = 3.0.g5edf283
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=175988
arch = x86_64
@@ -12,8 +10,8 @@ pkgbase = vapoursynth-plugin-curve-git
depends = vapoursynth
provides = vapoursynth-plugin-curve
conflicts = vapoursynth-plugin-curve
+ options = debug
source = curve::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-Curve.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-curve-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 1375602ea6e5..fd0220dc9cf7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=curve
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r1.0.g75b8e93
+pkgver=3.0.g5edf283
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT Version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-Curve.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {
@@ -38,4 +39,4 @@ package(){
DESTDIR="${pkgdir}" ninja -C build install
install -Dm644 "${_plug}/README.md" "${pkgdir}/usr/share/doc/vapoursynth/plugins/${_plug}/README.md"
-} \ No newline at end of file
+}