summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 39b26edbf303..ecce223b3874 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat Mar 2 19:53:43 UTC 2019
pkgbase = vapoursynth-plugin-decross-git
pkgdesc = Plugin for Vapoursynth: decross (GIT version)
- pkgver = v1.4.g889fd9c
+ pkgver = 1.4.g889fd9c
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=175527
arch = x86_64
@@ -12,8 +10,8 @@ pkgbase = vapoursynth-plugin-decross-git
depends = vapoursynth
provides = vapoursynth-plugin-decross
conflicts = vapoursynth-plugin-decross
+ options = debug
source = decross::git+https://github.com/dubhater/vapoursynth-decross.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-decross-git
-
diff --git a/PKGBUILD b/PKGBUILD
index ebad03d5ea74..b3275100308e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=decross
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v1.4.g889fd9c
+pkgver=1.4.g889fd9c
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {