summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f477c80c245e..144c98e8db00 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Mar 1 15:17:01 UTC 2019
+# Sat Mar 2 19:54:11 UTC 2019
pkgbase = vapoursynth-plugin-dfmderainbow-git
pkgdesc = Plugin for Vapoursynth: dfmderainbow (GIT version)
- pkgver = v1.0.g2c68baa
+ pkgver = v2.0.g22faeb5
pkgrel = 1
url = https://github.com/dubhater/vapoursynth-dfmderainbow
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index f1131a3eb5ee..8128b25a069d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=dfmderainbow
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v1.0.g2c68baa
+pkgver=v2.0.g22faeb5
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('any')
@@ -32,7 +32,8 @@ pkgver() {
}
package(){
- install -Dm644 "${_plug}/${_plug}.py" "${pkgdir}${_site_packages}/${_plug}.py"
+ cd "${_plug}"
+ install -Dm644 "${_plug}.py" "${pkgdir}${_site_packages}/${_plug}.py"
python -m compileall -q -f -d "${_site_packages}" "${pkgdir}${_site_packages}/${_plug}.py"
python -OO -m compileall -q -f -d "${_site_packages}" "${pkgdir}${_site_packages}/${_plug}.py"
}