summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7185fb893dbb..c6ac516eb0c1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-dfttest-git
pkgdesc = Plugin for Vapoursynth: dfttest (GIT version)
- pkgver = r6.0.g8d85dd8
+ pkgver = 7.1.g89034df
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=171678
arch = x86_64
@@ -11,8 +11,8 @@ pkgbase = vapoursynth-plugin-dfttest-git
depends = fftw
provides = vapoursynth-plugin-dfttest
conflicts = vapoursynth-plugin-dfttest
+ options = debug
source = dfttest::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-DFTTest.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-dfttest-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 07262d133f49..6524f696100b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=dfttest
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r6.0.g8d85dd8
+pkgver=7.1.g89034df
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -18,10 +18,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/HomeOfVapourSynthEvolution/VapourSynth-DFTTest.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {