summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0d3b2856d4ef..94c3f50d638c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vapoursynth-plugin-dpid-git
pkgdesc = Plugin for Vapoursynth: dpid (GIT version)
- pkgver = r4.10.g9eda70b
+ pkgver = 5.3.g5c7513a
pkgrel = 1
url = https://github.com/WolframRhodium/VapourSynth-dpid
arch = x86_64
@@ -11,6 +11,7 @@ pkgbase = vapoursynth-plugin-dpid-git
depends = cuda
provides = vapoursynth-plugin-dpid
conflicts = vapoursynth-plugin-dpid
+ options = debug
source = dpid::git+https://github.com/WolframRhodium/VapourSynth-dpid.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index ff53b747d67d..5528fb5b8710 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=dpid
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r4.10.g9eda70b
+pkgver=5.3.g5c7513a
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -18,15 +18,15 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/WolframRhodium/VapourSynth-dpid.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {
mkdir -p build
-
}
build() {