summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 880b4f36ae7a..51fcda980f06 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Mon Apr 15 01:36:41 UTC 2019
pkgbase = vapoursynth-plugin-focus-git
pkgdesc = Plugin for Vapoursynth: focus (GIT version)
- pkgver = r4.0.g28efbb1
+ pkgver = 4.0.g28efbb1
pkgrel = 1
url = https://forum.doom9.org/showthread.php?p=1777684#post1777684
arch = x86_64
@@ -11,8 +9,8 @@ pkgbase = vapoursynth-plugin-focus-git
depends = vapoursynth
provides = vapoursynth-plugin-focus
conflicts = vapoursynth-plugin-focus
+ options = debug
source = focus::git+https://github.com/IFeelBloated/vapoursynth-focus
sha256sums = SKIP
pkgname = vapoursynth-plugin-focus-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 9408b6695b55..28773e2bccc2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=focus
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r4.0.g28efbb1
+pkgver=4.0.g28efbb1
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -14,10 +14,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/IFeelBloated/vapoursynth-focus")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {