summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 977ebf06887a..5c3d5ad1ff4e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = vazir-code-fonts
pkgdesc = A beautiful monospace Persian font based on Vazir and Inconsolata fonts.
pkgver = 1.1.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/rastikerdar/vazir-code-font
arch = any
license = OFL
@@ -9,7 +9,9 @@ pkgbase = vazir-code-fonts
provides = ttf-vazir-code
conflicts = ttf-vazir-code
source = vazir-code-fonts-1.1.0.zip::https://github.com/rastikerdar/vazir-code-font/releases/download/v1.1.0/vazir-code-font-v1.1.0.zip
+ source = vazir-code-fonts-WOL-1.1.0.zip::https://github.com/rastikerdar/vazir-code-font/releases/download/v1.1.0/vazir-code-font-without-latin-v1.1.0.zip
sha256sums = cbe65897efc5e68244f678b39fe0c94c0c1390601faba45280a5c4fb2bf2b63c
+ sha256sums = 3b6ee046e3ee7185cda99ec009c5676e28c90cb7ebfaf09ebb8e09249d861f1f
pkgname = vazir-code-fonts
diff --git a/PKGBUILD b/PKGBUILD
index 95b9806a3392..7498a628bcb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=vazir-code-fonts
pkgver=1.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A beautiful monospace Persian font based on Vazir and Inconsolata fonts."
url="https://github.com/rastikerdar/vazir-code-font"
arch=(any)
@@ -11,12 +11,14 @@ license=('OFL')
depends=('fontconfig')
provides=('ttf-vazir-code')
conflicts=('ttf-vazir-code')
-source=("${pkgname}-${pkgver}.zip::${url}/releases/download/v${pkgver}/vazir-code-font-v${pkgver}.zip")
-sha256sums=('cbe65897efc5e68244f678b39fe0c94c0c1390601faba45280a5c4fb2bf2b63c')
+source=("${pkgname}-${pkgver}.zip::${url}/releases/download/v${pkgver}/vazir-code-font-v${pkgver}.zip"
+ "${pkgname}-WOL-${pkgver}.zip::${url}/releases/download/v${pkgver}/vazir-code-font-without-latin-v${pkgver}.zip")
+sha256sums=('cbe65897efc5e68244f678b39fe0c94c0c1390601faba45280a5c4fb2bf2b63c'
+ '3b6ee046e3ee7185cda99ec009c5676e28c90cb7ebfaf09ebb8e09249d861f1f')
package() {
install -d "${pkgdir}/usr/share/fonts/${pkgname%-fonts}"
- install -t "${pkgdir}/usr/share/fonts/${pkgname%-fonts}" -m644 ./Vazir-Code*.ttf
+ install -t "${pkgdir}/usr/share/fonts/${pkgname%-fonts}" -m644 ./{,Without-Latin/}Vazir-Code*.ttf
install -Dm644 ./LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
# vim:set ts=2 sw=2 et: