summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bdd27b53d660..441bc2725c23 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vazir-code-fonts
pkgdesc = A beautiful monospace Persian font based on Vazir and Inconsolata fonts.
- pkgver = 1.1.1
+ pkgver = 1.1.2
pkgrel = 1
url = https://github.com/rastikerdar/vazir-code-font
arch = any
@@ -8,8 +8,8 @@ pkgbase = vazir-code-fonts
depends = fontconfig
provides = ttf-vazir-code
conflicts = ttf-vazir-code
- source = vazir-code-fonts-1.1.1.zip::https://github.com/rastikerdar/vazir-code-font/releases/download/v1.1.1/vazir-code-font-v1.1.1.zip
- sha256sums = fa8032f57798cceaf06de9bf10e5fbcfd194d9bde48c42f5eb44ab3ceeda015f
+ source = vazir-code-fonts-1.1.2.zip::https://github.com/rastikerdar/vazir-code-font/releases/download/v1.1.2/vazir-code-font-v1.1.2.zip
+ sha256sums = 5c10819faef1d281db03703a82d498815b3d73b83badfa3100f9bbcd893b071e
pkgname = vazir-code-fonts
diff --git a/PKGBUILD b/PKGBUILD
index 1c3fc551eb2a..2eea75e052a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
pkgname=vazir-code-fonts
-pkgver=1.1.1
+pkgver=1.1.2
pkgrel=1
pkgdesc="A beautiful monospace Persian font based on Vazir and Inconsolata fonts."
url="https://github.com/rastikerdar/vazir-code-font"
@@ -12,11 +12,12 @@ depends=('fontconfig')
provides=('ttf-vazir-code')
conflicts=('ttf-vazir-code')
source=("${pkgname}-${pkgver}.zip::${url}/releases/download/v${pkgver}/vazir-code-font-v${pkgver}.zip")
-sha256sums=('fa8032f57798cceaf06de9bf10e5fbcfd194d9bde48c42f5eb44ab3ceeda015f')
+sha256sums=('5c10819faef1d281db03703a82d498815b3d73b83badfa3100f9bbcd893b071e')
package() {
install -d "${pkgdir}/usr/share/fonts/${pkgname%-fonts}"
install -t "${pkgdir}/usr/share/fonts/${pkgname%-fonts}" -m644 ./Vazir-Code*.ttf
+ install -t "${pkgdir}/usr/share/fonts/${pkgname%-fonts}" -m644 ./{Farsi*,Without-Latin}/Vazir-Code*.ttf
install -Dm644 ./LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
# vim:set ts=2 sw=2 et: