summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD9
2 files changed, 3 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 005137cf3961..bc7bcc2ca760 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = vcsh
pkgdesc = Version Control System for $HOME that manages multiple Git repositories
pkgver = 1.20190619
- pkgrel = 3
+ pkgrel = 4
url = https://github.com/RichiH/vcsh
arch = any
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index c7e1d9e2b817..b1a11b5f1e69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=vcsh
pkgver=1.20190619
-pkgrel=3
+pkgrel=4
pkgdesc='Version Control System for $HOME that manages multiple Git repositories'
arch=('any')
url="https://github.com/RichiH/$pkgname"
@@ -18,11 +18,6 @@ optdepends=('myrepos: helps manage a large number of repositories')
source=("$pkgname-$pkgver.tar.gz::https://github.com/RichiH/$pkgname/archive/v$pkgver.tar.gz")
sha256sums=('9f9373bd96dfa1317ff119b2a3feaffc0e5331816e940267daf088637f995f5f')
-prepare() {
- cd "$pkgname-$pkgver"
- sed -i 's#^\(install:\) all#\1 manpages#' Makefile
-}
-
build() {
cd "$pkgname-$pkgver"
make manpages
@@ -35,5 +30,5 @@ check() {
package() {
cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" ZSHDIR='$(PREFIX)/share/zsh/site-functions' all='' install
+ make DESTDIR="$pkgdir/" ZSHDIR='$(PREFIX)/share/zsh/site-functions' all='manpages' install
}