summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ef4609185432..8cd1c2655a5d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,13 +24,13 @@ prepare() {
}
build() {
- cd "$pkgname"
- make manpages
+ cd "$pkgname-$pkgver"
+ make manpages
}
check() {
cd "$pkgname-$pkgver"
- make test
+ make test
}
package() {