summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4ecdeea158c..33fc86bc7d35 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ build() {
# We won't build the Audacious plugin so we don't need the libraries either.
sed -i '/PKG_CHECK_MODULES(\(AUDACIOUS\|GTK\)/{N;N;d}' configure.in
./bootstrap
- ./configure
+ CFLAGS="$CFLAGS -I../ext_includes -I../../ext_includes" ./configure
cd src
make -f Makefile.unix
"${CC-cc}" "$CFLAGS" -lvorbisfile -lmpg123 -shared -o .libs/libvgmstream.so .libs/*.o */.libs/*.o