summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 219153184cd6..be311adb41a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,9 +44,9 @@ prepare() {
build() {
cd vim-${pkgver}
./configure \
- --prefix=/usr \
+ --prefix=/usr/share/vim \
--localstatedir=/var/lib/vim \
- --with-features=tiny \
+ --with-features=small \
--with-compiledby='Arch Linux' \
--disable-gpm \
--enable-acl \
@@ -70,7 +70,7 @@ build() {
--disable-athena-check \
--disable-gtktest \
--disable-sysmouse \
- make VIMRUNTIMEDIR=/usr/share/vim/vim82
+ make
}
# add these options to enable different language features if desired