summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3c35b9889395..149d83b9cae3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
-pkgbase = ranger-vim
+pkgbase = vim-ranger
pkgdesc = Ranger integration for vim
pkgver = 2.0
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/francoiscabrol/ranger.vim
arch = any
groups = vim-plugins
license = MIT
depends = vim
depends = ranger
- source = ranger-vim-2.0.tar.gz::https://github.com/francoiscabrol/ranger.vim/archive/2.0.tar.gz
+ source = vim-ranger-2.0.tar.gz::https://github.com/francoiscabrol/ranger.vim/archive/2.0.tar.gz
md5sums = 59f24462eb5c7561756a646585cd9e4c
-pkgname = ranger-vim
+pkgname = vim-ranger
diff --git a/PKGBUILD b/PKGBUILD
index 1174026c8367..ceca6f6cfe0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Ankit R Gadiya <arch@argp.in>
-pkgname=ranger-vim
+pkgname=vim-ranger
pkgver=2.0
-pkgrel=2
+pkgrel=3
pkgdesc="Ranger integration for vim"
license=('MIT')
arch=('any')
url="https://github.com/francoiscabrol/ranger.vim"
depends=('vim' 'ranger')
groups=('vim-plugins')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/francoiscabrol/${pkgname/-/.}/archive/${pkgver}.tar.gz")
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/francoiscabrol/ranger.vim/archive/${pkgver}.tar.gz")
md5sums=('59f24462eb5c7561756a646585cd9e4c')
package() {
- install -Dm755 "${pkgname/-/.}-${pkgver}/plugin/ranger.vim" \
+ install -Dm755 "ranger.vim-${pkgver}/plugin/ranger.vim" \
"${pkgdir}/usr/share/vim/vimfiles/plugin/ranger.vim"
- head -n 22 "${pkgname/-/.}-${pkgver}/plugin/ranger.vim" > LICENSE
+ head -n 22 "ranger.vim-${pkgver}/plugin/ranger.vim" > LICENSE
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
}