summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 36c7a97f0e84..dced3db6dcbd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -101,6 +101,8 @@ prepare() {
-e 's|\(roslyn_binary_path":\).*$|\1 "/opt/omnisharp-roslyn/OmniSharp.exe",|' \
-e 's|\(mono_binary_path":\).*$|\1 "/usr/bin/mono",|' \
-i "${srcdir}"/YouCompleteMe/third_party/ycmd/ycmd/default_settings.json
+ sed -e "s|\(ycm_clangd_binary_path',\).*\$|\1 '/usr/bin/clangd' )|" \
+ -i "${srcdir}"/YouCompleteMe/plugin/youcompleteme.vim
}
build() {