summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--vintagestory.sh4
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6358961faff8..71d8676bce18 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = vintagestory
pkgdesc = An in-development indie sandbox game about innovation and exploration
- pkgver = 1.15.10
+ pkgver = 1.16.0
pkgrel = 1
url = https://www.vintagestory.at/
arch = any
@@ -8,11 +8,11 @@ pkgbase = vintagestory
depends = mono
depends = opengl-driver
depends = openal
- source = https://cdn.vintagestory.at/gamefiles/stable/vs_archive_1.15.10.tar.gz
+ source = https://cdn.vintagestory.at/gamefiles/stable/vs_archive_1.16.0.tar.gz
source = vintagestory.desktop
source = vintagestory.sh
- md5sums = 86fce8c678eeecc920ba216e79a70f9b
+ md5sums = 8f9b01b2b3444cde05e5c4cef34010b0
md5sums = ab6680c4499b58b14aa36acc2ab4038a
- md5sums = da232b56f48e047ec60791bb7d8b6398
+ md5sums = 88627bf1e56df5cb72605c0e60ae9dcb
pkgname = vintagestory
diff --git a/PKGBUILD b/PKGBUILD
index ecff32ba9c7b..1ff1502c7098 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgname=vintagestory
# "unstable" for release candidates and "pre" for testing releases before big updates.
_release=stable
# _pkgver is separate to allow specifying pre-release versions such as "-rc.1".
-_pkgver=1.15.10
+_pkgver=1.16.0
# makepkg doesn't support hyphens in pkgver. They'll be replaced with underscores.
pkgver=${_pkgver//-/_}
@@ -19,9 +19,9 @@ source=("https://cdn.vintagestory.at/gamefiles/$_release/vs_archive_$_pkgver.tar
# "https://account.vintagestory.at/files/$_release/vs_archive_$_pkgver.tar.gz" (alternative source)
"vintagestory.desktop"
"vintagestory.sh")
-md5sums=("86fce8c678eeecc920ba216e79a70f9b"
+md5sums=("8f9b01b2b3444cde05e5c4cef34010b0"
"ab6680c4499b58b14aa36acc2ab4038a"
- "da232b56f48e047ec60791bb7d8b6398")
+ "88627bf1e56df5cb72605c0e60ae9dcb")
prepare() {
# Create symbolic links for any assets (excluding fonts) containing non-lowercase letters
diff --git a/vintagestory.sh b/vintagestory.sh
index b094e560c920..be269adf072a 100644
--- a/vintagestory.sh
+++ b/vintagestory.sh
@@ -1,2 +1,2 @@
-#!/bin/sh
-exec /usr/bin/mono /usr/share/vintagestory/Vintagestory.exe
+#!/bin/bash
+exec mono /usr/share/vintagestory/Vintagestory.exe