summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd40a7b1fc6c..5cf35300e920 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Markus Engel <markus_aur@familie-engel.online>
pkgname=vlc-plugin-ytdl-git
-pkgver=0.r1.6d5fdda82
+pkgver=0.r2.bd233b1
pkgrel=1
pkgdesc='VLC plugin for youtube-dl'
arch=('any')
url='https://git.remlab.net/gitweb/?p=vlc-plugin-ytdl.git;a=blob;f=README'
license=('LGPL')
-depends=('youtube-dl' 'vlc')
+depends=('yt-dlp' 'vlc')
provides=('vlc-plugin-ytdl')
conflicts=('vlc-plugin-ytdl')
source=('git+https://git.remlab.net/git/vlc-plugin-ytdl.git')
@@ -23,5 +23,8 @@ package() {
install -dm 755 "$pkgdir"/usr/lib/vlc/plugins/access
cp -dr --no-preserve='ownership' libytdl_plugin.so "$pkgdir"/usr/lib/vlc/plugins/access/
+
+ install -dm 755 "$pkgdir"/usr/share/vlc
+ cp -dr --no-preserve='ownership' src/ytdl-extract.py "$pkgdir"/usr/share/vlc/
}