summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD3
2 files changed, 4 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2f3fc0c257b3..b1adba64c291 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
# Generated by mksrcinfo v8
-# Thu Apr 27 10:07:54 UTC 2017
+# Thu Apr 27 10:18:35 UTC 2017
pkgbase = vncdotool-git
pkgdesc = A command line VNC client
pkgver = 0.10.0.r42.g801b0d3
pkgrel = 1
url = https://github.com/sibson/vncdotool
arch = any
- license = custom
+ license = MIT
depends = python-pillow
depends = python-twisted
depends = python-zope-interface
diff --git a/PKGBUILD b/PKGBUILD
index 29abaaf8f0aa..385d3554492e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc='A command line VNC client'
arch=('any')
url='https://github.com/sibson/vncdotool'
-license=('custom')
+license=('MIT')
depends=('python-pillow' 'python-twisted' 'python-zope-interface')
provides=('vncdotool')
conflicts=('vncdotool')
@@ -21,4 +21,5 @@ pkgver() {
package() {
cd "$srcdir/vncdotool"
python setup.py install --root="$pkgdir/" --optimize=1
+ install -Dm 644 LICENSE.txt "$pkgdir/usr/share/licenses/vncdotool/LICENSE.txt"
}