summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 64aeb5f17a05..2e40267d47f0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -62,7 +62,7 @@ case "$CARCH" in
esac
prepare() {
- cd $_pkgname
+ cd vscode
git checkout $_commit
@@ -123,7 +123,7 @@ build() {
ln -sf /usr/bin/python2 path/python
export PATH="$PWD/path:$PATH"
- cd $_pkgname
+ cd vscode
yarn install --arch=$_vscode_arch