summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD10
2 files changed, 6 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 148342fee21b..494f466e4b62 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,9 @@
pkgbase = wavebox-bin
pkgdesc = The next generation of web-desktop communication
- pkgver = 4.4.0
+ pkgver = 4.5.0
pkgrel = 1
url = https://wavebox.io/
arch = x86_64
- arch = i686
license = Mozilla Public License version 2.0
depends = gconf
depends = gtk2
@@ -19,10 +18,8 @@ pkgbase = wavebox-bin
options = !strip
source = wavebox.desktop
sha256sums = ed71fff01f57bc7d4b32278b2fb5f33bb30057ed7aeee64b3696eb17dc4ba0fc
- source_x86_64 = https://github.com/wavebox/waveboxapp/releases/download/v4.4.0/Wavebox_4_4_0_linux_x86_64.tar.gz
- sha256sums_x86_64 = 96d2889c4f6632dfa756e1112827a8f0940d4978cb24821bdd31e8d93365e73c
- source_i686 = https://github.com/wavebox/waveboxapp/releases/download/v4.4.0/Wavebox_4_4_0_linux_ia32.tar.gz
- sha256sums_i686 = 9f3f48472ac0a725ed79bd8c285b9e8f1c43eb036848f03f1560f6393147c941
+ source_x86_64 = https://github.com/wavebox/waveboxapp/releases/download/v4.5.0/Wavebox_4_5_0_linux_x86_64.tar.gz
+ sha256sums_x86_64 = ed3172508268c4cca33718fc058eb9c349a35d9e98bf94e81d256101da661d18
pkgname = wavebox-bin
diff --git a/PKGBUILD b/PKGBUILD
index 81a9d5e6181d..38952f5da011 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Alif Rachmawadi <arch@subosito.com>
pkgname=wavebox-bin
-pkgver=4.4.0
+pkgver=4.5.0
pkgrel=1
pkgdesc="The next generation of web-desktop communication"
-arch=('x86_64' 'i686')
+arch=('x86_64')
url="https://wavebox.io/"
_repourl="https://github.com/wavebox/waveboxapp"
license=('Mozilla Public License version 2.0')
@@ -15,17 +15,13 @@ optdepends=('gvfs' 'libnotify' 'ttf-ms-fonts')
source=('wavebox.desktop')
source_x86_64=("${_repourl}/releases/download/v${pkgver}/Wavebox_${pkgver//./_}_linux_${CARCH}.tar.gz")
-source_i686=("${_repourl}/releases/download/v${pkgver}/Wavebox_${pkgver//./_}_linux_ia32.tar.gz")
sha256sums=('ed71fff01f57bc7d4b32278b2fb5f33bb30057ed7aeee64b3696eb17dc4ba0fc')
-sha256sums_x86_64=('96d2889c4f6632dfa756e1112827a8f0940d4978cb24821bdd31e8d93365e73c')
-sha256sums_i686=('9f3f48472ac0a725ed79bd8c285b9e8f1c43eb036848f03f1560f6393147c941')
+sha256sums_x86_64=('ed3172508268c4cca33718fc058eb9c349a35d9e98bf94e81d256101da661d18')
package() {
if [ ${CARCH} == "x86_64" ]; then
cd ${srcdir}/Wavebox-linux-x64
- else
- cd ${srcdir}/Wavebox-linux-ia32
fi
mkdir -p "${pkgdir}/usr/bin"