summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index aff2e0088b83..a0596fbde348 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Tue Sep 25 15:46:00 UTC 2018
+# Wed Nov 14 06:34:54 UTC 2018
pkgbase = weather-go
pkgdesc = Weather via the command line
pkgver = 0.15.6
diff --git a/PKGBUILD b/PKGBUILD
index d46c26ee354d..b7ad23296b66 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,8 +25,8 @@ build() {
package() {
cd weather-$pkgver
- install -Dm755 weather "$pkgdir"/usr/bin/$pkgname
- install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
+ install -D weather "$pkgdir"/usr/bin/$pkgname
+ install -Dm644 -t "$pkgdir"/usr/share/licenses/$pkgname LICENSE
}
# vim:set ts=2 sw=2 et: