summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7ca7d42b3cbb..b9bf6664913f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = websockify
pkgdesc = WebSockets support for any application/server
pkgver = 0.10.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/novnc/websockify
arch = any
license = LGPL3
diff --git a/PKGBUILD b/PKGBUILD
index c00ec53169ba..a0873c7402d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=websockify
pkgver=0.10.0
-pkgrel=1
+pkgrel=2
pkgdesc="WebSockets support for any application/server"
license=('LGPL3')
arch=('any')
@@ -22,10 +22,12 @@ build() {
cd "$pkgname-$pkgver"
python setup.py build
+ make
}
package() {
cd "$pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
+ install -Dm644 rebind.so "$pkgdir"/usr/lib/websockify/rebind.so
}