summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 25929be410f2..4c05a723d4aa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,15 @@
pkgbase = weylus-bin
pkgdesc = Weylus - Use your tablet as graphic tablet/touch screen on your computer.
pkgver = 0.6.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/H-M-H/Weylus
arch = x86_64
- license = AGPL-3.0-or-later
+ license = AGPL3
+ depends = libxtst
+ depends = glu
+ depends = libxcursor
+ depends = libxinerama
+ depends = libxft
source = https://github.com/H-M-H/Weylus/releases/download/v0.6.1/linux.zip
sha256sums = e58133f11dd14adbdefb586cdb456f732c977f96d3d7e5fa1b8783dfa0ad5c1e
diff --git a/PKGBUILD b/PKGBUILD
index b74194cadc20..857cb32fdc2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,16 @@
pkgname=weylus-bin
pkgver=0.6.1
-pkgrel=1
+pkgrel=2
pkgdesc="Weylus - Use your tablet as graphic tablet/touch screen on your computer."
arch=('x86_64')
url="https://github.com/H-M-H/Weylus"
-license=('AGPL-3.0-or-later')
+license=('AGPL3')
source=("https://github.com/H-M-H/Weylus/releases/download/v$pkgver/linux.zip")
sha256sums=('e58133f11dd14adbdefb586cdb456f732c977f96d3d7e5fa1b8783dfa0ad5c1e')
package() {
- install -vDm755 weylus "$pkgdir/usr/local/bin/weylus"
+ install -vDm755 weylus "$pkgdir/usr/bin/weylus"
}
+
+depends=(libxtst glu libxcursor libxinerama libxft)