summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ab185e2e50dc..dec345f24c92 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = wingide
pkgdesc = Wing IDE Professional is the full-featured Python IDE for professional programmers.
- pkgver = 6.1.4.1.2
+ pkgver = 6.1.5.1.1
pkgrel = 1
url = http://www.wingware.com
install = wingide.install
@@ -12,12 +12,8 @@ pkgbase = wingide
depends = xdg-utils
options = !strip
options = !emptydirs
- source = http://wingware.com/pub/wingide/6.1.4/wingide-6.1.4-1-x86_64-linux.tar.bz2
- source = http://wingware.com/pub/wingide/6.1.4/patches/fix-find-symbol-6.1.4p1-all.tar
- source = http://wingware.com/pub/wingide/6.1.4/patches/goto-another-visible-split-6.1.4p2-all.tar
- md5sums = 1a0007a298152cb8a9454534c6af21c9
- md5sums = 0425c50fecff2fdfa1e41addc13ce825
- md5sums = dbcfa590bc07f278a4bef50fde4bc8fc
+ source = http://wingware.com/pub/wingide/6.1.5/wingide-6.1.5-1-x86_64-linux.tar.bz2
+ md5sums = 7ff11809aa41aaaf75d7c1c30c5e44ce
pkgname = wingide
diff --git a/PKGBUILD b/PKGBUILD
index ff3cd54962b9..cbd035fee27f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,22 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=6.1.4
+_wingver=6.1.5
_wingrel=1
-_wing_patch_lvl=2 #bump this when adding a patch
+_wing_patch_lvl=1 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-find-symbol-6.1.4p1-all.tar" "goto-another-visible-split-6.1.4p2-all.tar")
+_wingpatch=()
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('1a0007a298152cb8a9454534c6af21c9'
- '0425c50fecff2fdfa1e41addc13ce825'
- 'dbcfa590bc07f278a4bef50fde4bc8fc')
+md5sums=('7ff11809aa41aaaf75d7c1c30c5e44ce')
install=${pkgname}.install