summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 65c00a1020ad..fff6307c0ac4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Aug 15 15:55:14 UTC 2016
+# Fri Aug 19 09:26:11 UTC 2016
pkgbase = wingide
pkgdesc = Wing IDE Professional is the full-featured Python IDE for professional programmers.
- pkgver = 5.1.12.1.3
+ pkgver = 5.1.12.1.4
pkgrel = 1
url = http://www.wingware.com
install = wingide.install
@@ -17,16 +17,16 @@ pkgbase = wingide
options = !emptydirs
source_i686 = http://wingware.com/pub/wingide/5.1.12/wingide-5.1.12-1-i386-linux.tar.gz
source_i686 = http://wingware.com/pub/wingide/5.1.12/patches/detect-bad-window-sizes-5.1.12p1-all.tar
- source_i686 = http://wingware.com/pub/wingide/5.1.12/patches/pyc3351-5.1.12p2-all.tar
+ source_i686 = http://wingware.com/pub/wingide/5.1.12/patches/pyc3351-5.1.12p3-all.tar
md5sums_i686 = 6d3e20447ea2b772e4da38bf02c81031
md5sums_i686 = 19a4bb32566a523d1acc677c8456c938
- md5sums_i686 = 061443ea931a133b9f9ec6fcc6cedb30
+ md5sums_i686 = e983a04ccf2572bbfc48e3131b6d4635
source_x86_64 = http://wingware.com/pub/wingide/5.1.12/wingide-5.1.12-1-x86_64-linux.tar.gz
source_x86_64 = http://wingware.com/pub/wingide/5.1.12/patches/detect-bad-window-sizes-5.1.12p1-all.tar
- source_x86_64 = http://wingware.com/pub/wingide/5.1.12/patches/pyc3351-5.1.12p2-all.tar
+ source_x86_64 = http://wingware.com/pub/wingide/5.1.12/patches/pyc3351-5.1.12p3-all.tar
md5sums_x86_64 = 52b7f26a71e2a1ea9cbb51ade7181825
md5sums_x86_64 = 19a4bb32566a523d1acc677c8456c938
- md5sums_x86_64 = 061443ea931a133b9f9ec6fcc6cedb30
+ md5sums_x86_64 = e983a04ccf2572bbfc48e3131b6d4635
pkgname = wingide
diff --git a/PKGBUILD b/PKGBUILD
index c10e6c4ba7aa..2fc9b022dfa1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=wingide
_wingver=5.1.12
_wingrel=1
-_wing_patch_lvl=3 #bump this when adding a patch
+_wing_patch_lvl=4 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
@@ -12,8 +12,8 @@ license=('custom')
arch=('i686' 'x86_64')
[ "$CARCH" = 'i686' ] && _pkgarch=i386
[ "$CARCH" = 'x86_64' ] && _pkgarch=x86_64
-_wingpatch_x86_64=("detect-bad-window-sizes-5.1.12p1-all.tar" "pyc3351-5.1.12p2-all.tar")
-_wingpatch_i686=("detect-bad-window-sizes-5.1.12p1-all.tar" "pyc3351-5.1.12p2-all.tar")
+_wingpatch_x86_64=("detect-bad-window-sizes-5.1.12p1-all.tar" "pyc3351-5.1.12p3-all.tar")
+_wingpatch_i686=("detect-bad-window-sizes-5.1.12p1-all.tar" "pyc3351-5.1.12p3-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
if [[ ! -z "$_wingpatch_x86_64" ]]; then
_wingpatch_x86_64=( "${_wingpatch_x86_64[@]/#/$_patch_url_prefix}" )
@@ -27,10 +27,10 @@ depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
md5sums_i686=('6d3e20447ea2b772e4da38bf02c81031'
'19a4bb32566a523d1acc677c8456c938'
- '061443ea931a133b9f9ec6fcc6cedb30')
+ 'e983a04ccf2572bbfc48e3131b6d4635')
md5sums_x86_64=('52b7f26a71e2a1ea9cbb51ade7181825'
'19a4bb32566a523d1acc677c8456c938'
- '061443ea931a133b9f9ec6fcc6cedb30')
+ 'e983a04ccf2572bbfc48e3131b6d4635')
install=${pkgname}.install
prepare() {