summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD11
2 files changed, 11 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index be60a275f184..aae5448f7b4d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Mon Mar 27 14:06:26 UTC 2017
+# Wed Apr 5 15:17:11 UTC 2017
pkgbase = wingide
pkgdesc = Wing IDE Professional is the full-featured Python IDE for professional programmers.
- pkgver = 6.0.3.1.2
+ pkgver = 6.0.4.1.1
pkgrel = 1
url = http://www.wingware.com
install = wingide.install
@@ -14,12 +14,10 @@ pkgbase = wingide
depends = xdg-utils
options = !strip
options = !emptydirs
- source = http://wingware.com/pub/wingide/6.0.3/wingide-6.0.3-1-x86_64-linux.tar.bz2
- source = http://wingware.com/pub/wingide/6.0.3/patches/fix-keyboard-open-6.0.3p1-all.tar
- source = http://wingware.com/pub/wingide/6.0.3/patches/drag-n-drop-6.0.3p2-all.tar
- md5sums = 302f28233292611419c2f36b44b7ee83
- md5sums = c0dd3a668f4353c720bcbfed485a5646
- md5sums = bf465ca384cc1f4a3ca3379c676e8d34
+ source = http://wingware.com/pub/wingide/6.0.4/wingide-6.0.4-1-x86_64-linux.tar.bz2
+ source = http://wingware.com/pub/wingide/6.0.4/patches/fix-remote-agent-install-6.0.4p1-all.tar
+ md5sums = a034275c4eb8da484a86d0f14f598b33
+ md5sums = 0d483f0c2d934dd75628ca681231990d
pkgname = wingide
diff --git a/PKGBUILD b/PKGBUILD
index cf9ea1e7c05e..ef9578509f40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,23 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=6.0.3
+_wingver=6.0.4
_wingrel=1
-_wing_patch_lvl=2 #bump this when adding a patch
+_wing_patch_lvl=1 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-keyboard-open-6.0.3p1-all.tar" "drag-n-drop-6.0.3p2-all.tar")
+_wingpatch=("fix-remote-agent-install-6.0.4p1-all.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('302f28233292611419c2f36b44b7ee83'
- 'c0dd3a668f4353c720bcbfed485a5646'
- 'bf465ca384cc1f4a3ca3379c676e8d34')
+md5sums=('a034275c4eb8da484a86d0f14f598b33'
+ '0d483f0c2d934dd75628ca681231990d')
install=${pkgname}.install