summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 8 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index cbf1b2b069a6..94ce27c475a0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = wingide
pkgdesc = Wing IDE Professional is the full-featured Python IDE for professional programmers.
- pkgver = 6.0.10.1.2
+ pkgver = 6.0.11.1.1
pkgrel = 1
url = http://www.wingware.com
install = wingide.install
@@ -12,10 +12,8 @@ pkgbase = wingide
depends = xdg-utils
options = !strip
options = !emptydirs
- source = http://wingware.com/pub/wingide/6.0.10/wingide-6.0.10-1-x86_64-linux.tar.bz2
- source = http://wingware.com/pub/wingide/6.0.10/patches/fix-remote-data-loss-6.0.10p1-all.tar
- md5sums = ba9aa7cd9671978a8a84275851dfcd4c
- md5sums = b7726df8d91f0a7d2726980f4cdefb2a
+ source = http://wingware.com/pub/wingide/6.0.11/wingide-6.0.11-1-x86_64-linux.tar.bz2
+ md5sums = 68a85363c2183e9acf236829990e0d29
pkgname = wingide
diff --git a/PKGBUILD b/PKGBUILD
index e7a43107ee38..13ec20cb4260 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,22 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=6.0.10
+_wingver=6.0.11
_wingrel=1
-_wing_patch_lvl=2 #bump this when adding a patch
+_wing_patch_lvl=1 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
pkgrel=1
pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional programmers."
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-remote-data-loss-6.0.10p1-all.tar")
-_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
+#_wingpatch=("fix-remote-data-loss-6.0.10p1-all.tar")
+#_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('ba9aa7cd9671978a8a84275851dfcd4c'
- 'b7726df8d91f0a7d2726980f4cdefb2a')
+md5sums=('68a85363c2183e9acf236829990e0d29')
install=${pkgname}.install