summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD9
3 files changed, 14 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f116eb3f6dbe..e3e13828dc67 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Jan 20 17:19:25 UTC 2017
+# Sat Feb 4 19:21:39 UTC 2017
pkgbase = wingide
pkgdesc = Wing IDE Professional is the full-featured Python IDE for professional programmers.
- pkgver = 6.0.1.1.1
+ pkgver = 6.0.2.1.1
pkgrel = 1
url = http://www.wingware.com
install = wingide.install
@@ -14,10 +14,12 @@ pkgbase = wingide
depends = xdg-utils
options = !strip
options = !emptydirs
- source = http://wingware.com/pub/wingide/6.0.1/wingide-6.0.1-1-x86_64-linux.tar.bz2
- source = http://wingware.com/pub/wingide/6.0.1/patches/fix-analysis-hang-6.0.1p1-all.tar
- md5sums = 1bce867231ee8e7fbbf02f8ed91f7664
- md5sums = e69636f7e2aefd75e5a6a75f0e036527
+ source = http://wingware.com/pub/wingide/6.0.2/wingide-6.0.2-1-x86_64-linux.tar.bz2
+ source = http://wingware.com/pub/wingide/6.0.2/patches/fix-remote-debug-6.0.2p1-all.tar
+ source = http://wingware.com/pub/wingide/6.0.2/patches/py3-pi-files-6.0.2p2-linux64.tar
+ md5sums = e3d7ba6435b747ac348166d7db5aef00
+ md5sums = 18df10d42f3e7befd012db2c41c5a03f
+ md5sums = 03046d03198fe1535e24735ef6a8bd0e
pkgname = wingide
diff --git a/.gitignore b/.gitignore
index 72a3ed3fe6e0..528b0e6f7820 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,3 +1,4 @@
*.tar*
pkg/
src/
+*.part
diff --git a/PKGBUILD b/PKGBUILD
index f781bfdb2daa..9daca7c19e17 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=wingide
-_wingver=6.0.1
+_wingver=6.0.2
_wingrel=1
_wing_patch_lvl=1 #bump this when adding a patch
pkgver=$_wingver.$_wingrel.$_wing_patch_lvl
@@ -10,14 +10,15 @@ pkgdesc="Wing IDE Professional is the full-featured Python IDE for professional
url="http://www.wingware.com"
license=('custom')
arch=('x86_64')
-_wingpatch=("fix-analysis-hang-6.0.1p1-all.tar")
+_wingpatch=("fix-remote-debug-6.0.2p1-all.tar" "py3-pi-files-6.0.2p2-linux64.tar")
_patch_url_prefix=http://wingware.com/pub/$pkgname/$_wingver/patches/
_wingpatch=( "${_wingpatch[@]/#/$_patch_url_prefix}" )
source=("http://wingware.com/pub/$pkgname/$_wingver/$pkgname-$_wingver-$_wingrel-x86_64-linux.tar.bz2" ${_wingpatch[*]})
depends=('hicolor-icon-theme' 'libpng' 'python2' 'xdg-utils')
options=(!strip !emptydirs)
-md5sums=('1bce867231ee8e7fbbf02f8ed91f7664'
- 'e69636f7e2aefd75e5a6a75f0e036527')
+md5sums=('e3d7ba6435b747ac348166d7db5aef00'
+ '18df10d42f3e7befd012db2c41c5a03f'
+ '03046d03198fe1535e24735ef6a8bd0e')
install=${pkgname}.install