summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 78668247fb23..486340daa65f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,6 +52,9 @@ package() {
cp -r ../patches ${pkgdir}/opt/${pkgname}/.
fi
+ # remove refrence to ${pkgdir}
+ sed -i "s,${pkgdir},,g" "${pkgdir}/opt/wingide/file-list.txt"
+
# Correct the file permissions
chown -R root:root "${pkgdir}/opt/${pkgname}"
chmod +x ${pkgdir}/opt/${pkgname}/resources/linux/desktop/install-linux-desktop.sh