summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6683917e2619..2c1f79a5956b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -55,3 +55,8 @@ package () {
DESTDIR="${pkgdir}" meson install -C build
install -Dm644 "${pkgname}/"LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
+
+post_upgrade() {
+ echo "Make sure to upgrade wlroots-git and sway-git together."
+ echo "Upgrading one but not the other is unsupported."
+}