summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD24
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..245c12028573
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = wmtext
+ pkgdesc = Dockapp that displays the output of a shell command.
+ pkgver = 3
+ pkgrel = 1
+ url = http://fccode.free.fr/dockapps.html
+ arch = i686
+ arch = x86_64
+ license = GPLv2
+ depends = libdockapp
+ depends = libxpm
+ source = http://fccode.free.fr/wmtext-3.tbz2
+ md5sums = e671150c63bfe68c09a945d3b56a9414
+
+pkgname = wmtext
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8d0b23ce39fb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: SanskritFritz (gmail)
+
+pkgname=wmtext
+pkgver=3
+pkgrel=1
+pkgdesc="Dockapp that displays the output of a shell command."
+url="http://fccode.free.fr/dockapps.html"
+arch=('i686' 'x86_64')
+license=('GPLv2')
+depends=('libdockapp' 'libxpm')
+source=("http://fccode.free.fr/$pkgname-$pkgver.tbz2")
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ mkdir --parents "$pkgdir/usr/bin"
+ make BIN_DIR="$pkgdir/usr/bin" install
+}
+
+md5sums=('e671150c63bfe68c09a945d3b56a9414')