summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 329f102ea57e..43f195e7e34a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat Jun 9 21:03:27 UTC 2018
pkgbase = wobbly-git
pkgdesc = IVTC assistant for VapourSynth, similar to Yatta. (GIT version)
- pkgver = v4.17.ga7b0ef1
+ pkgver = 5.2.ga8b7445
pkgrel = 1
url = https://github.com/dubhater/Wobbly
arch = x86_64
@@ -12,10 +10,11 @@ pkgbase = wobbly-git
depends = vapoursynth-plugin-scxvid-git
depends = vapoursynth-plugin-fieldhint-git
depends = vapoursynth-plugin-d2vsource-git
- depends = vapoursynth-plugin-lsmashsource
+ depends = vapoursynth-plugin-lsmashsource-git
depends = xdg-utils
provides = wobbly
conflicts = wobbly
+ options = debug
source = wobbly::git+https://github.com/dubhater/Wobbly.git
source = wobbly.desktop
source = wibbly.desktop
@@ -24,4 +23,3 @@ pkgbase = wobbly-git
sha256sums = 0b69cf647f00c1e8378c2aa45297cc08dd08af77702a4ea429290086c17729ec
pkgname = wobbly-git
-
diff --git a/PKGBUILD b/PKGBUILD
index e5bf4c134c45..de79d1e2373e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
pkgname=wobbly-git
-pkgver=v4.17.ga7b0ef1
+pkgver=5.2.ga8b7445
pkgrel=1
pkgdesc="IVTC assistant for VapourSynth, similar to Yatta. (GIT version)"
arch=('x86_64')
@@ -11,7 +11,7 @@ depends=('qt5-base'
'vapoursynth-plugin-scxvid-git'
'vapoursynth-plugin-fieldhint-git'
'vapoursynth-plugin-d2vsource-git'
- 'vapoursynth-plugin-lsmashsource'
+ 'vapoursynth-plugin-lsmashsource-git'
'xdg-utils'
)
makedepends=('git')
@@ -25,15 +25,18 @@ sha256sums=('SKIP'
'8dcaf8a1bf264573ecba9499af04183648b6a585b6ff495a158ebb58bfcb4e32'
'0b69cf647f00c1e8378c2aa45297cc08dd08af77702a4ea429290086c17729ec'
)
+options=('debug')
pkgver() {
cd wobbly
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {
mkdir -p build
+}
+build() {
cd wobbly
./autogen.sh
@@ -41,10 +44,7 @@ prepare() {
../wobbly/configure \
--prefix=/usr
-}
-
-build() {
- make -C build
+ make
}
package() {