aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 286cca9add92..6fde1e9e12f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,9 +12,9 @@ pkgdesc="Local development environment toolset based on Docker supporting multip
package () {
- mkdir -p ${srcdir}/usr/bin/
- echo make -f ${pkgdir}/opt/whatwedo/dde/Makefile > ${srcdir}/usr/bin/dde
mkdir -p ${pkgdir}/opt/whatwedo/dde
+ mkdir -p ${pkgdir}/usr/bin
rsync -rtl ${srcdir}/dde-${pkgver}/* ${pkgdir}/opt/whatwedo/dde
- install -Dm755 ${srcdir}/usr/bin/dde ${pkgdir}/usr/bin/dde
+ echo make -f /opt/whatwedo/dde/Makefile > ${pkgdir}/usr/bin/dde
+ chmod 755 ${pkgdir}/usr/bin/dde
} \ No newline at end of file