summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f83e8ead6fa0..d2b9f79d6a25 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Wellington <wellingtonwallace@gmail.com>
pkgname=wwplot
-pkgver=0.0.3
+pkgver=0.0.4
pkgrel=1
pkgdesc="Plotting Tool for Experimental Physics Classes"
arch=(any)
url="https://github.com/wwmm/wwplot"
license=('GPL3')
-depends=(python python-gobject python-cairocffi gtk3 python-numpy python-scipy
- python-matplotlib)
+depends=(python pyside2 python-numpy python-scipy python-matplotlib qt5-base
+ qt5-declarative)
makedepends=('meson')
options=(!emptydirs)
source=("$pkgname-$pkgver::https://github.com/wwmm/wwplot/archive/v$pkgver.tar.gz")
-sha256sums=('8111ca35bf696901945ba6163c0d253e222c5e540fee835915ac40ed088c752c')
+sha256sums=('ebfb8e45741699e956d1962259b90046c0e2e6f689fc9d092aa34d7dbd1c34c4')
build() {
cd "$srcdir/$pkgname-$pkgver"