summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b61ed3d2b36..2e438de9d85d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Lev Levitsky <levlev at mail dot ru>
pkgname=xidel
-pkgver=0.9.4
+pkgver=0.9.6
pkgrel=1
pkgdesc='A command line tool to download and extract data from html/xml pages'
arch=('x86_64' 'i686')
@@ -8,11 +8,11 @@ url='http://videlibri.sourceforge.net/xidel.html'
license=('GPL')
optdepends=('openssl: for HTTPS connections')
if [ "$CARCH" = x86_64 ]; then
- source=("${pkgname}-${pkgver}.src.tar.gz::https://sourceforge.net/projects/videlibri/files/Xidel/Xidel%20${pkgver}/xidel-${pkgver}.linux64.tar.gz/download")
- md5sums=('c4b4d0f59e938a83c8548a404693fec8')
+ source=("${pkgname}-${pkgver}.src.tar.gz::http://sourceforge.net/projects/videlibri/files/Xidel/Xidel%20${pkgver}/xidel-${pkgver}.linux64.tar.gz/download")
+ md5sums=('1dea437cb763b6cfcdee90fc581c02da')
else
- source=("${pkgname}-${pkgver}.src.tar.gz::https://sourceforge.net/projects/videlibri/files/Xidel/Xidel%20${pkgver}/xidel-${pkgver}.linux32.tar.gz/download")
- md5sums=('dfa7e55c2f49bc3b9d03456623e4eadf')
+ source=("${pkgname}-${pkgver}.src.tar.gz::http://sourceforge.net/projects/videlibri/files/Xidel/Xidel%20${pkgver}/xidel-${pkgver}.linux32.tar.gz/download")
+ md5sums=('17a25f408e69e02df59524e3c13a8662')
fi
package() {
cd "${srcdir}"