summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8cd185863189..a0696569c78d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = xidlehook
pkgdesc = xautolock rewrite in Rust, with a few extra features
- pkgver = 0.6.1
+ pkgver = 0.6.2
pkgrel = 1
- url = https://github.com/jD91mZM2/xidlehook
+ url = https://gitlab.com/jD91mZM2/xidlehook
arch = x86_64
license = MIT
makedepends = rust
makedepends = libxss
depends = libpulse
- source = https://github.com/jD91mZM2/xidlehook/archive/0.6.1.tar.gz
- sha256sums = 97722b685ded2bb176dc105a88d26576fd88bbe4281d4be8f2f5315d0ce3df1c
+ source = https://gitlab.com/jD91mZM2/xidlehook/-/archive/0.6.2/xidlehook-0.6.2.tar.gz
+ sha256sums = 6fe9ae7efe410f8cb55959f561f54ca0053560a526d69a5b03f07da400426b12
pkgname = xidlehook
diff --git a/PKGBUILD b/PKGBUILD
index 43f8342cc6d9..487c4fe908c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Alexander Samoylenko <lxmnk@tuta.io>
pkgname=xidlehook
-pkgver=0.6.1
+pkgver=0.6.2
pkgrel=1
pkgdesc="xautolock rewrite in Rust, with a few extra features"
-url="https://github.com/jD91mZM2/xidlehook"
+url="https://gitlab.com/jD91mZM2/xidlehook"
arch=("x86_64")
license=("MIT")
makedepends=("rust" "libxss")
optdepends=()
depends=("libpulse")
-source=("https://github.com/jD91mZM2/$pkgname/archive/$pkgver.tar.gz")
-sha256sums=('97722b685ded2bb176dc105a88d26576fd88bbe4281d4be8f2f5315d0ce3df1c')
+source=("$url/-/archive/$pkgver/$pkgname-$pkgver.tar.gz")
+sha256sums=('6fe9ae7efe410f8cb55959f561f54ca0053560a526d69a5b03f07da400426b12')
build() {
cd "$srcdir/$pkgname-$pkgver"