summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bfd99b9e4954..95ae28e0e805 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,13 +30,18 @@ build() {
cd "$srcdir/$_pkgname"
./bootstrap
- ./configure --prefix="/usr" --enable-glamor
+
+ CFLAGS="$CFLAGS -ffat-lto-objects" \
+ ./configure --prefix=/usr \
+ --enable-glamor
+
make
}
check() {
cd "$srcdir/$_pkgname"
+ # https://github.com/neutrinolabs/xorgxrdp/pull/308
XORG=/usr/lib/Xorg make check
}