summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a171c082f53b..125620cf2411 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Tue Oct 4 12:28:52 UTC 2016
+# Mon Oct 9 09:43:51 UTC 2017
pkgbase = yarock-qt5
pkgdesc = Qt Modern Music Player with collection browse based on cover art
- pkgver = 1.1.6
+ pkgver = 1.2.0
pkgrel = 1
url = https://launchpad.net/yarock
arch = i686
@@ -18,10 +18,10 @@ pkgbase = yarock-qt5
depends = taglib>=1.10
optdepends = mpv: alternative engine
optdepends = vlc: alternative engine
- source = https://launchpad.net/yarock/1.x/1.1.6/+download/Yarock_1.1.6_source.tar.gz
+ source = https://launchpad.net/yarock/1.x/1.2.0/+download/Yarock_1.2.0_Sources.tar.gz
source = phonon.patch
- md5sums = f20f29ba35bed56a873eac152d5bc790
- md5sums = e2c307c790020f501c45e6c82229bf71
+ sha512sums = d33614886694e2d2a363a9e60d32f956a70a153a2c64836d2b41d0d3b85c0e90147a42c3f443f4136c745f4574f4b58f981ce4c74adc8bdb8c6da9297ff256df
+ sha512sums = fa1c6ec044862cbdcdd3a4a139829e8bd483bec1111597f598123a36a7f558e82ef57f401947028ee1683b89094c2dd100638657aa4706306c85383f2bf2b74a
pkgname = yarock-qt5
diff --git a/PKGBUILD b/PKGBUILD
index b312d1d2e668..2e02248987b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Košava <kosava at archlinux dot us>
pkgname=yarock-qt5
-pkgver=1.1.6
+pkgver=1.2.0
pkgrel=1
pkgdesc="Qt Modern Music Player with collection browse based on cover art"
arch=('i686' 'x86_64')
@@ -12,7 +12,7 @@ makedepends=('cmake' 'mpv' 'qt5-tools' 'vlc')
depends=('htmlcxx' 'qt5-x11extras' 'phonon-qt5' 'taglib>=1.10')
optdepends=('mpv: alternative engine'
'vlc: alternative engine')
-source=("https://launchpad.net/yarock/1.x/${pkgver}/+download/Yarock_${pkgver}_source.tar.gz"
+source=("https://launchpad.net/yarock/1.x/${pkgver}/+download/Yarock_${pkgver}_Sources.tar.gz"
"phonon.patch")
prepare() {
@@ -20,13 +20,13 @@ prepare() {
mkdir "build"
# phonon include patch
- cd "Yarock_${pkgver}_source"
+ cd "Yarock_${pkgver}_Sources"
patch -p1 -i "${srcdir}/phonon.patch"
}
build() {
cd build
- cmake "../Yarock_${pkgver}_source" \
+ cmake "../Yarock_${pkgver}_Sources" \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
-DENABLE_QT5=1 \
@@ -40,5 +40,5 @@ package() {
make DESTDIR="${pkgdir}" install
}
-md5sums=('f20f29ba35bed56a873eac152d5bc790'
- 'e2c307c790020f501c45e6c82229bf71')
+sha512sums=('d33614886694e2d2a363a9e60d32f956a70a153a2c64836d2b41d0d3b85c0e90147a42c3f443f4136c745f4574f4b58f981ce4c74adc8bdb8c6da9297ff256df'
+ 'fa1c6ec044862cbdcdd3a4a139829e8bd483bec1111597f598123a36a7f558e82ef57f401947028ee1683b89094c2dd100638657aa4706306c85383f2bf2b74a')