summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c59ce40a49df..d63656b471b7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = yay-bin
pkgdesc = Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled.
- pkgver = 4.505
+ pkgver = 5.608
pkgrel = 1
url = https://github.com/Jguer/yay
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = yay-bin
provides = yay
conflicts = yay
conflicts = yay-git
- source_x86_64 = https://github.com/Jguer/yay/releases/download/v4.505/yay_4.505_x86_64.tar.gz
- sha1sums_x86_64 = 97b8b80e02480f50c00840e59e7b9f37c26cc8b0
+ source_x86_64 = https://github.com/Jguer/yay/releases/download/v5.608/yay_5.608_x86_64.tar.gz
+ sha1sums_x86_64 = d2854806455ba2e028c5664d6dd30884bf8edbee
pkgname = yay-bin
diff --git a/PKGBUILD b/PKGBUILD
index 746044410f87..529e1a76925f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jguer <joaogg3 at gmail dot com>
pkgname=yay-bin
-pkgver=4.505
+pkgver=5.608
pkgrel=1
pkgdesc="Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled."
arch=('x86_64')
@@ -13,7 +13,7 @@ provides=('yay')
conflicts=('yay' 'yay-git')
source_x86_64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin/}_${pkgver}_${CARCH}.tar.gz")
-sha1sums_x86_64=('97b8b80e02480f50c00840e59e7b9f37c26cc8b0')
+sha1sums_x86_64=('d2854806455ba2e028c5664d6dd30884bf8edbee')
package() {
_output="${srcdir}/${pkgname/-bin/}_${pkgver}_${CARCH}"
@@ -24,9 +24,9 @@ package() {
install -Dm644 "${_output}/yay.8" "${pkgdir}/usr/share/man/man8/yay.8"
# Shell autocompletion script
- install -Dm644 "${_output}/bash-completion" "${pkgdir}/usr/share/bash-completion/completions/yay"
+ install -Dm644 "${_output}/bash" "${pkgdir}/usr/share/bash-completion/completions/yay"
- install -Dm644 "${_output}/zsh-completion" "${pkgdir}/usr/share/zsh/site-functions/_yay"
+ install -Dm644 "${_output}/zsh" "${pkgdir}/usr/share/zsh/site-functions/_yay"
- install -Dm644 "${_output}/yay.fish" "${pkgdir}/usr/share/fish/vendor_completions.d/yay.fish"
+ install -Dm644 "${_output}/fish" "${pkgdir}/usr/share/fish/vendor_completions.d/yay.fish"
}