summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD12
3 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 84c84c73f232..83c9be7f8025 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = yay-bin
pkgdesc = Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled.
- pkgver = 2.201
+ pkgver = 2.219
pkgrel = 1
url = https://github.com/Jguer/yay
arch = x86_64
@@ -8,8 +8,8 @@ pkgbase = yay-bin
depends = sudo
provides = yay
conflicts = yay
- source_x86_64 = https://github.com/Jguer/yay/releases/download/v2.201/yay_2.201_x86_64.tar.gz
- sha1sums_x86_64 = d30917fe194dd88e3d3026f55652c18f2394da8a
+ source_x86_64 = https://github.com/Jguer/yay/releases/download/v2.219/yay_2.219_x86_64.tar.gz
+ sha1sums_x86_64 = 35ec67ac2c546e75f4eab635007b5f4f1bd54207
pkgname = yay-bin
diff --git a/.gitignore b/.gitignore
index 113e7322bd49..475547ad5a02 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,4 +1,5 @@
/*.tar.xz
+/*.tar.gz
/pkg
/src
/yay
diff --git a/PKGBUILD b/PKGBUILD
index 106ffd3c7792..b83d213af7c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jguer <joaogg3 at gmail dot com>
pkgname=yay-bin
-pkgver=2.201
+pkgver=2.219
pkgrel=1
pkgdesc="Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled."
arch=('x86_64')
@@ -12,14 +12,14 @@ depends=(
provides=('yay')
conflicts=('yay')
-source_x86_64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin}_${pkgver}_${CARCH}.tar.gz")
-sha1sums_x86_64=('d30917fe194dd88e3d3026f55652c18f2394da8a')
+source_x86_64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin/}_${pkgver}_${CARCH}.tar.gz")
+sha1sums_x86_64=('35ec67ac2c546e75f4eab635007b5f4f1bd54207')
package() {
- _output="${srcdir}/${pkgname/-bin}_${pkgver}_${CARCH}"
- install -Dm755 "${_output}/${pkgname/-bin}" "${pkgdir}/usr/bin/${pkgname/-bin}"
+ _output="${srcdir}/${pkgname/-bin/}_${pkgver}_${CARCH}"
+ install -Dm755 "${_output}/${pkgname/-bin/}" "${pkgdir}/usr/bin/${pkgname/-bin/}"
- install -Dm644 "${_output}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname/-bin}/LICENSE"
+ # install -Dm644 "${_output}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname/-bin}/LICENSE"
install -Dm644 "${_output}/yay.8" "${pkgdir}/usr/share/man/man8/yay.8"