summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
-rw-r--r--ynab46
2 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5937b66ea7ce..17bcd6881701 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ install=
changelog=
source=(ynab4 "Setup.exe::http://www.youneedabudget.com/CDNOrigin/download/$pkgname/liveCaptive/Win/YNAB%204_${pkgver}_Setup.exe")
noextract=("Setup.exe")
-md5sums=("764cd9a8cec68ebcad04427110045267"
+md5sums=("75854469a4abb1132b93a80c2336d7c6"
"0a5df8a115193fe68c4fb5e1cae55326")
package() {
diff --git a/ynab4 b/ynab4
index 8511aa37e074..a1ee6d013d3a 100644
--- a/ynab4
+++ b/ynab4
@@ -5,10 +5,10 @@ export WINEARCH=win64 WINEPREFIX="$HOME/.ynab4/wine"
ynab_wine="${HOME}/.ynab4/wine"
mkdir -p "${ynab_wine}" || exit 1
-ynab_path="${ynab_wine}/drive_c/Program Files (x86)/YNAB 4/YNAB 4.exe'
-if [ ! -f "$ynab_path" ] ; then
+ynab_path="${ynab_wine}/drive_c/Program Files (x86)/YNAB 4/YNAB 4.exe"
+if [ ! -f "${ynab_path}" ] ; then
wine /usr/share/ynab4/Setup.exe || exit 1
winetricks corefonts || exit 1
fi
-wine "$ynab_path"
+wine "${ynab_path}"