summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ecf91c8b3e4b..7a0ed935ad55 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ytcc
pkgdesc = Command line tool to keep track of playlists
- pkgver = 2.0.0
+ pkgver = 2.0.1
pkgrel = 1
url = https://github.com/woefe/ytcc
arch = any
@@ -12,8 +12,8 @@ pkgbase = ytcc
depends = python-wcwidth
optdepends = mpv
optdepends = fzf
- source = https://github.com/woefe/ytcc/archive/v2.0.0.tar.gz
- sha256sums = a8cc651d1a304d092c356c87e2080f2313ad5ac982b9320e77e7844dfc1067c0
+ source = https://github.com/woefe/ytcc/archive/v2.0.1.tar.gz
+ sha256sums = edb5367209a8c465c6b6f4f01705430602f25ca29b318dc18e42c139d2fe1efc
pkgname = ytcc
diff --git a/PKGBUILD b/PKGBUILD
index e95b8695c9d5..525f1c7372a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Wolfgang Popp <mail@wolfgang-popp.de>
pkgname=ytcc
-pkgver=2.0.0
+pkgver=2.0.1
pkgrel=1
pkgdesc="Command line tool to keep track of playlists"
arch=('any')
@@ -10,12 +10,12 @@ depends=('python-click' 'youtube-dl' 'python-wcwidth')
optdepends=('mpv' 'fzf')
makedepends=('git' 'python-setuptools')
source=("https://github.com/woefe/ytcc/archive/v${pkgver}.tar.gz")
-sha256sums=('a8cc651d1a304d092c356c87e2080f2313ad5ac982b9320e77e7844dfc1067c0')
+sha256sums=('edb5367209a8c465c6b6f4f01705430602f25ca29b318dc18e42c139d2fe1efc')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
- install -Dm755 scripts/ytccf.sh "${pkgdir}/usr/bin/ytccf"
+ ln -s "${pkgdir}/usr/bin/ytccf.sh" "${pkgdir}/usr/bin/ytccf"
install -Dm644 scripts/completions/zsh/_ytcc "${pkgdir}/usr/share/zsh/site-functions/_ytcc"
install -Dm644 scripts/completions/bash/ytcc.completion.sh "${pkgdir}/usr/share/bash-completion/completions/ytcc"
install -Dm644 scripts/completions/fish/ytcc.fish "${pkgdir}/usr/share/fish/vendor_completions.d/ytcc.fish"