summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0732c0341c5b..4f65d40fdeb6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = zettlr
pkgdesc = A markdown editor for writing academic texts and taking notes
- pkgver = 1.7.4
+ pkgver = 1.7.5
pkgrel = 1
url = https://www.zettlr.com
arch = x86_64
@@ -15,7 +15,7 @@ pkgbase = zettlr
optdepends = pandoc: For exporting to various format
optdepends = texlive-bin: For Latex support
optdepends = ttf-lato: Display output in a more comfortable way
- source = git+https://github.com/Zettlr/Zettlr.git#commit=8b08c0249bf7946ccd2809d81b8c827470f4ee86
+ source = git+https://github.com/Zettlr/Zettlr.git#commit=0c4a2c21ca08464127dcc11dedf9117eb57b7bac
sha1sums = SKIP
pkgname = zettlr
diff --git a/PKGBUILD b/PKGBUILD
index e5f0675563f6..356c442129c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: BrLi <brli at chakralinux dot org>
pkgname=zettlr
-pkgver=1.7.4
+pkgver=1.7.5
pkgrel=1
pkgdesc="A markdown editor for writing academic texts and taking notes"
arch=('x86_64')
@@ -12,7 +12,7 @@ makedepends=(yarn git gulp)
optdepends=('pandoc: For exporting to various format'
'texlive-bin: For Latex support'
'ttf-lato: Display output in a more comfortable way')
-_commit=8b08c0249bf7946ccd2809d81b8c827470f4ee86 # v1.7.4^0
+_commit=0c4a2c21ca08464127dcc11dedf9117eb57b7bac # v1.7.5^0
source=(git+https://github.com/Zettlr/Zettlr.git#commit="${_commit}")
sha1sums=('SKIP')
@@ -29,7 +29,11 @@ prepare() {
build() {
cd "${srcdir}/Zettlr"
local NODE_ENV=''
- yarn install --pure-lockfile --no-bin-links --cache-folder "${srcdir}/cache" --link-folder "${srcdir}/link"
+ yarn install --pure-lockfile \
+ --no-bin-links \
+ --cache-folder "${srcdir}/cache" \
+ --link-folder "${srcdir}/link" \
+ --ignore-scripts
yarn less
yarn handlebars
yarn lang:refresh